[ 3 / a / adv / an / asp / cgl / ck / co / diy / fa / g / gd / int / jp / k / lit / m / mlp / mu / n / o / out / p / po / sci / sp / tg / toy / trv / tv / v / vg / vp / vr / w / wsg / x]

/3/ - 3DCG

<< back to board
[Delete this thread]

Anonymous 08/26/14(Tue)21:59 UTC+1 No.438020 Report

Is there a way to draw textures seamlessly in Photoshop? Like, pic related, when you overlap the seam, whatever you're drawing passes on to, like, over there?

There's probably a name for it, but since I don't know it, I couldn't "Google it".
Anonymous 08/26/14(Tue)23:06 UTC+1 No.438054 Report

Only in later versions (i think since Photoshop CS5)
Anonymous 08/26/14(Tue)23:11 UTC+1 No.438056 Report


I have CS5.5.

So how do I do it?
Anonymous 08/26/14(Tue)23:12 UTC+1 No.438057 Report

Phtooshop > Filter > Other > Offset
Anonymous 08/26/14(Tue)23:15 UTC+1 No.438059 Report

That would work, but he wants them to connect at the green lines of an unwrapped texture.
I'm pretty sure you'd just have to move them into contact while you draw over that area, an then just position them back into the place they belong.
Anonymous 08/26/14(Tue)23:19 UTC+1 No.438060 Report

Anonymous 08/26/14(Tue)23:38 UTC+1 No.438063 Report

Anonymous 08/26/14(Tue)23:39 UTC+1 No.438064 Report
File: ps03.jpg-(125x87)
Anonymous 08/26/14(Tue)23:54 UTC+1 No.438072 Report

Basically you go to:
-New Layer from 3D File

Then you chose the file and it opens in a 3d layer. Then you can directly paint over the seams of the object as you would in zbrush's polypaint.
Anonymous 08/26/14(Tue)23:57 UTC+1 No.438074 Report

>paint directly
english asl
Anonymous 08/27/14(Wed)07:14 UTC+1 No.438154 Report


OP here...

That's awesome, but how does this even work? I'm new to unwrapping models for texturing, and you're telling me I can just simply draw on top of the model in Photoshop?

Do you then export a UVW map along with the texture you drew back to the 3D modeling program (in my case, 3DS Max) then?
Anonymous 08/27/14(Wed)09:46 UTC+1 No.438170 Report

Yes you can and its called zbrush
Anonymous 08/27/14(Wed)10:09 UTC+1 No.438171 Report


It's called outrageously overpriced for its limited purpose.
Anonymous 08/27/14(Wed)10:26 UTC+1 No.438172 Report

>limited purpose
It does the bulk of the work required in a modern 3D modeling pipeline, child. And the 2.5D canvas is has does exactly what you're asking, it wraps around on itself from all directions so you can easily paint seamless repeating textures, AND generate normals from that painting, since it's 2.5D.
Anonymous 08/27/14(Wed)12:18 UTC+1 No.438187 Report

You unwrap the model, you apply a standard material, you export it as, let's say, an .obj (take care that you export uv's) You open a new document in PS, import it as a new 3d layer, then just paint over it, or project textures, or whatever you regularly do on Photoshop.
Take a look at the pic at >>438064
If you'd double click on "Material_25 - Default Texture" you'd see the crap I painted on the hand.

Ooooor.... you could just lrn 2 zbrush. Whatever strikes your fancy.
Anonymous 08/27/14(Wed)12:22 UTC+1 No.438188 Report
File: ps04.jpg-(48x124)
>>438187You roll, pan...
You roll, pan and zoom with these tools.
Anonymous 08/27/14(Wed)12:36 UTC+1 No.438189 Report

Just in case I wasn't clear, you unwrap it in your 3D modeling software. The model you import in PS has to be already unwrapped.
Anonymous 08/27/14(Wed)14:10 UTC+1 No.438197 Report


Alright, now it made sense to me. Will try this.
Anonymous 08/27/14(Wed)17:14 UTC+1 No.438210 Report

Well, fuck me. How does this even happen? I've been working on some pretty big scenes in 3DS Max before, but somehow Photoshop can't import a 20 polygon model.

I have 8 GB of RAM, so what the fuck?
Anonymous 08/27/14(Wed)19:05 UTC+1 No.438227 Report


Seriously, I have now stripped Windows 7 of all unnecessary shit.

Running Photoshop now, I'm currently using 2,7 GB RAM.

There is no way in hell that this little shit can take up over 5 GB in any way, so I must be given a generic error that's incorrect.
Anonymous 08/27/14(Wed)19:19 UTC+1 No.438230 Report

Check your Photoshop performance settings.
Anonymous 08/27/14(Wed)19:31 UTC+1 No.438233 Report


I've tried to put it on both the ideal memory and 100%, and neither work.
Anonymous 08/27/14(Wed)19:50 UTC+1 No.438236 Report

Apparently I had to export selected only, even though I had nothing else in the scene. Working fine now.
Anonymous 08/27/14(Wed)19:57 UTC+1 No.438237 Report

/g/ here

Use windows 8 if anything. It dumps way less onto your RAM.
All the content on this website comes from 4chan.org. All trademarks and copyrights on this page are owned by their respective parties. Images uploaded are the responsibility of the Poster. Comments are owned by the Poster. 4chanArchive is not affiliated with 4chan.